<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>J. Cole to Perform in Los Angeles for SiriusXM and Pandora&#x27;s Small Stage Series</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=493293690"/><meta name="google-play-app" content="app-id=com.graytv.android.kalbnews"/><meta name="burst" content="kalb"/><meta property="og:url" content="https://www.kalb.com/prnewswire/2021/10/06/j-cole-perform-los-angeles-siriusxm-pandoras-small-stage-series/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Exclusive show for SiriusXM subscribers and Pandora listeners to air on SiriusXM&#x27;s Hip Hop Nation channel"/><meta property="og:description" content="Exclusive show for SiriusXM subscribers and Pandora listeners to air on SiriusXM&#x27;s Hip Hop Nation channel"/><meta name="twitter:description" content="Exclusive show for SiriusXM subscribers and Pandora listeners to air on SiriusXM&#x27;s Hip Hop Nation channel"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="988143334615553"/><meta property="fb:pages" content="249297535425"/><meta property="article:publisher" content="https://www.facebook.com/KALBTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-kalb-prod.cdn.arcpublishing.com/resizer/F-G8VhmncIwVftZZAuN015Regyo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/MFDCUNAW54PKA73QQN5SCPG6XM.jpg"/><meta name="twitter:image" content="https://gray-kalb-prod.cdn.arcpublishing.com/resizer/F-G8VhmncIwVftZZAuN015Regyo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/MFDCUNAW54PKA73QQN5SCPG6XM.jpg"/><meta property="og:site_name" content="https://www.kalb.com"/><meta property="og:title" content="J. Cole to Perform in Los Angeles for SiriusXM and Pandora&#x27;s Small Stage Series"/><meta name="twitter:title" content="J. Cole to Perform in Los Angeles for SiriusXM and Pandora&#x27;s Small Stage Series"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KALBtv5"/><meta name="twitter:creator" content="@KALBtv5"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KALB",
  "url": "https://www.kalb.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kalb.com/pf/resources/images/logo-off-site/kalb.png?d=196"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KALBTV/",
    "https://www.instagram.com/kalbtv/",
    "https://www.twitter.com/KALBtv5/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "J. Cole to Perform in Los Angeles for SiriusXM and Pandora's Small Stage Series",
  "url": "https://www.kalb.com/prnewswire/2021/10/06/j-cole-perform-los-angeles-siriusxm-pandoras-small-stage-series/",
  "image": "https://gray-kalb-prod.cdn.arcpublishing.com/resizer/F-G8VhmncIwVftZZAuN015Regyo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/MFDCUNAW54PKA73QQN5SCPG6XM.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Exclusive show for SiriusXM subscribers and Pandora listeners to air on SiriusXM's Hip Hop Nation channel",
  "keywords": [],
  "headline": "J. Cole to Perform in Los Angeles for SiriusXM and Pandora's Small Stage Series",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kalb.com/prnewswire/2021/10/06/j-cole-perform-los-angeles-siriusxm-pandoras-small-stage-series/"
  },
  "author": {
    "@type": "Organization",
    "name": "KALB"
  },
  "publisher": {
    "name": "KALB",
    "url": "https://www.kalb.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kalb.com/pf/resources/images/logo-off-site/kalb.png?d=196"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-10-06T16:00:00Z",
  "datemodified": "2021-10-06T16:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=196" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=196" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=196" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kalb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=196"/><link rel="stylesheet" href="https://gray-kalb-prod.cdn.arcpublishing.com/pf/resources/dist/kalb/css/main.css?d=196"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=196" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kalb/favicon.ico?d=196"/><script type="text/javascript" src="https://gray-kalb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=196"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2cbdaq3mRRLlqFdbL-iht5Mj9dvsgapNkNBGnxQ2EgSiHgMTwtiI1Ac",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2katfnOmVyQxAmR4eQu760Ec5_KLnYRCYiaXo8Cnihy1AX8Hu2D4eI8tM8xZ-B3fCaRiUc98",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kalb-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=196"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.kalb.com/prnewswire/2021/10/06/j-cole-perform-los-angeles-siriusxm-pandoras-small-stage-series/",
        contentId: "UTWHRABKHZF43EKXWAV7ATTPSE",
        contentKewords: [ ],
        contentName: "J. Cole to Perform in Los Angeles for SiriusXM and Pandora\'s Small Stage Series",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/06/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Exclusive show for SiriusXM subscribers and Pandora listeners to air on SiriusXM\'s Hip Hop Nation channel",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "06",
        publishedMonth: "10",
        publishedYear: "2021",
        stationName: "kalb",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-c4161fe2-07c9-4f87-8b09-eee17a13b5c1","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="VEC2H-XY2XW-2R2ST-R4YGT-8MH3Z",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"VEC2H-XY2XW-2R2ST-R4YGT-8MH3Z",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5eqyk56hpq-f-e876566d7-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"913291","ak.ai":parseInt("584680",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"966ff1b1","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42134,"ak.gh":"23.220.106.72","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1633546719","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==GymkDbhR+e1/LkMPEEWNO3cNmDiUyZMZvdHTQkwZQx6fpXZke037ea+Ee+LMi/2HvYplmV6jHTx5rDluulnDv/UTZhkvzRrASLBTsBM9LD3j6fOJtgQjt+MyUyoNh/xJJxBFYRwdPZuD5/HG8T6sETy2DcYDCFgjlX7jjjIXLEFcZMXsDcqyUo1JwvJyi5E5SoKC1bs+fM07bljxFXFv3ZN3jsd0AcnFQQT8gOgg8hV5utIAL/yToFPDZYADz8HoCvK8aOATU9Ly88OpO4EHIkkN6AkKNjWcI/5NZNoIaqJ/xG+WRkde6OyfODBtw4n1aIumsR6kc04VygVAcVWJljTZrQ6ACrW0LHxfZiHtS2HJJyG4sOLXB/SpgX5qIo7nob/E6s2rcnXMA9/mapmF+od2dr1MxdSbqe+TWAiBp5g=","ak.pv":"15","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kalb.jpg?d=196&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kalb.svg?d=196&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kalb.svg?d=196&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/podcasts">Podcasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/great-health-divide">Great Health Divide</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/central-louisiana" rel="noopener noreferrer" target="_blank">Love the Locals</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/welcome-to-the-legal-advocate">Legal Advocate</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/obits">Obits</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/safety">Safety</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kalb.com/weatherlab/" rel="noopener noreferrer" target="_blank">Weather Lab</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/weather-kid">Weather Kid</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/08/01/cenla-weather-roundup/">Cenla Weather Roundup</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lakes-and-rivers-report">Lakes and Rivers Report</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Local Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">ACA Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/pro-sports">Pro Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/5th-quarter">CHRISTUS St. Francis Cabrini 5th Quarter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sportsnite">Sportsnite</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2020/07/28/local-back-to-school-resources/">Inside Education</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Cameras</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map-3/">COVID-19</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/podcasts">Podcasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/down-home-louisiana">Down Home Louisiana</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/tv-dinners">TV Dinners</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/kalbs-golden-apple-award/">Golden Apple</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/lunch-kids/">Lunch Kids</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/welcome-to-the-legal-advocate/">Legal Advocate</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/smart-medicine">Smart Medicine</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crimestoppers">Crime Stoppers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/good-day-cenla-legal-difference/">Good Day Cenla Legal Difference</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/protemp-staffing-segments/">Protemp Staffing Segments</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team/">Station Bios</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-sales-team">Sales Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video/livestream3">CBS Channel 2 Live News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.mrfood.com/" rel="noopener noreferrer" target="_blank">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12752/kalb/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KALB on FACEBOOK" class="p-2" href="https://www.facebook.com/KALBTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KALB on INSTAGRAM" class="p-2" href="https://www.instagram.com/kalbtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KALB on TWITTER" class="p-2" href="https://www.twitter.com/KALBtv5" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KALB on YOUTUBE" class="p-2" href="https://www.youtube.com/user/KALB59" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>J. Cole to Perform in Los Angeles for SiriusXM and Pandora's Small Stage Series</span></h1><h5 class="subheadline | font-weight-light col"><span>Exclusive show for SiriusXM subscribers and Pandora listeners to air on SiriusXM's Hip Hop Nation channel</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Oct. 6, 2021 at 11:00 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">NEW YORK</span>, <span class="xn-chron">Oct. 6, 2021</span> /PRNewswire/ -- SiriusXM and Pandora announced today that J. Cole will perform in <span class="xn-location">Los Angeles</span> for SiriusXM and Pandora's Small Stage Series on <span class="xn-chron">Saturday, October 23</span>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="J. Cole to Perform in Los Angeles for SiriusXM and Pandora’s Small Stage Series" height="300" src="https://gray-kalb-prod.cdn.arcpublishing.com/resizer/aps8WScXCLFe-ufBLR0n-OejdZk=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1654068/J_cole.jpg" width="980"/></div><figcaption class="figure-caption">J. Cole to Perform in Los Angeles for SiriusXM and Pandora’s Small Stage Series</figcaption></figure><p class="text | article-text">The intimate set for SiriusXM subscribers and Pandora listeners will feature J. Cole performing songs from his latest album <i>The Off-Season </i>as well as fan favorites. J. Cole's performance for SiriusXM and Pandora comes in the midst of his The Off-Season Tour, giving subscribers and listeners a chance to see him in an intimate setting at an iconic secret venue in <span class="xn-location">Los Angeles</span>.</p><p class="text | article-text">J. Cole's exclusive performance will air on SiriusXM's Hip Hop Nation via satellite (channel 44) and on the SXM App on <span class="xn-chron">Tuesday, October 26</span> at <span class="xn-chron">6:00 pm ET</span>. The performance will rebroadcast multiple times throughout the week.</p><p class="text | article-text">"From some of our earliest touring dates to our Dollar & A Dream shows, Cole built the core of his fan base in smaller more intimate venues and to be able to do that in LA, for SiriusXM, and in front of some of his biggest fans is something that we are really excited about," said Ibrahim Hamad President Of Dreamville.</p><p class="text | article-text">To maintain the highest public health standards and/or requirements, SiriusXM will adhere to health and safety protocols for the venue, and all state and local health mandates to protect attendees, staff, and artists.</p><p class="text | article-text">Eligible SiriusXM subscribers as of <span class="xn-chron">September 20, 2021</span> can enter for a chance to win tickets and a trip to <span class="xn-location">Los Angeles</span> at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3314936-1&amp;h=1012359384&amp;u=http%3A%2F%2Fwww.siriusxm.com%2Fjcole&amp;a=SiriusXM.com%2FJCole" rel="nofollow" target="_blank">SiriusXM.com/JCole</a>. Pandora listeners will also have a chance to win tickets to this event by entering <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3314936-1&amp;h=234271126&amp;u=https%3A%2F%2Fsxmpandorasmallstagejcole.splashthat.com%2F&amp;a=here" rel="nofollow" target="_blank">here</a>. No Purchase Necessary. Each promotion subject to the Official Rules available on the applicable entry page. Odds of winning are based on the number of eligible entries received. Void where prohibited.</p><p class="text | article-text">SiriusXM and Pandora's Small Stage Series features performances with premier artists spanning music genres and styles, and comedy, and held in small iconic venues. SiriusXM and Pandora launched its Small Stage Series in August and to date has announced performances by <span class="xn-person">Brandi Carlile</span>, Coldplay, <span class="xn-person">Dave Matthews</span>, Glass Animals, H.E.R., J Balvin, <span class="xn-person">John Mulaney</span>, <span class="xn-person">Kane Brown</span>, <span class="xn-person">Kenny Chesney</span>, <span class="xn-person">Michael Che</span>, Shaggy and Twenty One Pilots.</p><p class="text | article-text">SiriusXM is available to subscribers in their car and on their phone and connected devices at home with the SXM App. Streaming access is included for most subscribers. Go to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3314936-1&amp;h=181433173&amp;u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Feur02.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Furldefense.com*2Fv3*2F__https*3A*2Feur02.safelinks.protection.outlook.com*2F*3Furl*3Dhttp*3A*2F*2Fwww.siriusxm.com*2Fways-to-listen*26data*3D04*7C01*7CCara.Donatto*40umusic.com*7Cd32e58215ab940a0f4cf08d982bc9abb*7Cbbcb6b2f8c7c4e2486e46c36fed00b78*7C1*7C0*7C637684568866328106*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000*26sdata*3D9TAPVdhP1N4hLylmdbRY5epJkpNZaO6QoyvVgQslHd0*3D*26reserved*3D0__*3BJSUlJSUlJSUlJSUlJSUlJSU!!NUnUjx3wvH5xgA!Ibp3PWShcMMQf5r-aG8wM_MFkwUE2_9yzXE5HRs4B206oIC4c49yQLXQtjHCdxBw9Ao*24%26data%3D04*7C01*7CLaura.Carter*40umusic.com*7C9c1e5bda9a7142241b0508d984dde83e*7Cbbcb6b2f8c7c4e2486e46c36fed00b78*7C1*7C0*7C637686910932527127*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26sdata%3DKxFqDdjL7IuDEbnaTo583HOTE26ZZyMB8B0vuQTqh9g*3D%26reserved%3D0__%3BJSUlJSUlJSUlJSoqKiolJSoqKioqKioqKioqKiUlKiUlJSUlJSUlJSUlJSUlJSUl!!NUnUjx3wvH5xgA!JzC87X_kq_MvAYFgexFyVuecowxFNv38ncbwvKivF1iSpDhp_518UZMlw24EaZpVE7M%24&amp;a=www.siriusxm.com%2Fways-to-listen" rel="nofollow" target="_blank">www.siriusxm.com/ways-to-listen</a> to learn more.</p><p class="text | article-text"><b><u>About SiriusXM</u></b></p><p class="text | article-text">Sirius XM Holdings Inc. (NASDAQ: SIRI) is the leading audio entertainment company in <span class="xn-location">North America</span>, and the premier programmer and platform for subscription and digital advertising-supported audio products. SiriusXM's platforms collectively reach approximately 150 million listeners, the largest digital audio audience across paid and free tiers in <span class="xn-location">North America</span>, and deliver music, sports, talk, news, comedy, entertainment and podcasts. Pandora, a subsidiary of SiriusXM, is the largest ad-supported audio entertainment streaming service in the U.S. SiriusXM's subsidiaries Stitcher, Simplecast and AdsWizz make it a leader in podcast hosting, production, distribution, analytics and monetization. The Company's advertising sales organization, which operates as SXM Media, leverages its scale, cross-platform sales organization and ad tech capabilities to deliver results for audio creators and advertisers. SiriusXM, through Sirius XM Canada Holdings, Inc., also offers satellite radio and audio entertainment in <span class="xn-location">Canada</span>. In addition to its audio entertainment businesses, SiriusXM offers connected vehicle services to automakers. For more about SiriusXM, please go to: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3314936-1&amp;h=2551410240&amp;u=http%3A%2F%2Fwww.siriusxm.com%2F&amp;a=www.siriusxm.com" rel="nofollow" target="_blank">www.siriusxm.com</a>.</p><p class="text | article-text"><b>Source: SiriusXM</b></p><p class="text | article-text"><b>Media contacts for SiriusXM:</b></p><p class="text | article-text"><span class="xn-person">Angela Burke</span><br/><a href="mailto:angela.burke@siriusxm.com" rel="nofollow" target="_blank">angela.burke@siriusxm.com</a></p><p class="text | article-text"><span class="xn-person">Carolina Dubon</span><br/><a href="mailto:carolina.dubon@siriusxm.com" rel="nofollow" target="_blank">carolina.dubon@siriusxm.com</a></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="SIRIUS XM logo. (PRNewsFoto/SIRIUS XM Radio)" height="300" src="https://gray-kalb-prod.cdn.arcpublishing.com/resizer/WsTCUVine_MnjXamOx45XLN5Hdc=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/128150/sirius_xm_radio_logo.jpg" width="980"/></div><figcaption class="figure-caption">SIRIUS XM logo. (PRNewsFoto/SIRIUS XM Radio)</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/j-cole-to-perform-in-los-angeles-for-siriusxm-and-pandoras-small-stage-series-301394344.html">https://www.prnewswire.com/news-releases/j-cole-to-perform-in-los-angeles-for-siriusxm-and-pandoras-small-stage-series-301394344.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Sirius XM Holdings Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kalb" style="display:none" data-fusion-component="footer-kalb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KALB</li><li class="footer-contact | footer-address">605 Washington Street</li><li class="footer-contact | footer-city-state">Alexandria, LA 71301</li><li class="footer-contact | footer-phone">(318) 483-4211</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kalb-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:digicomm@kalb.com" rel="noopener noreferrer" target="_blank">Public Inspection File - digicomm@kalb.com - (318) 483-4211</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kalb-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kalb" style="display:none" data-fusion-component="footer-kalb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>