<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Fifty-Two Percent of Americans Identify Wrapping Gifts as the Worst Part of the Holidays in Survey Commissioned by Slickdeals</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=493293690"/><meta name="google-play-app" content="app-id=com.graytv.android.kalbnews"/><meta name="burst" content="kalb"/><meta property="og:url" content="https://www.kalb.com/prnewswire/2021/11/17/fifty-two-percent-americans-identify-wrapping-gifts-worst-part-holidays-survey-commissioned-by-slickdeals/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="Poll shows the most anticipated holiday gifts include consumer electronics, experiential gifts, popular toys from the year and video game consoles"/><meta property="og:description" content="Poll shows the most anticipated holiday gifts include consumer electronics, experiential gifts, popular toys from the year and video game consoles"/><meta name="twitter:description" content="Poll shows the most anticipated holiday gifts include consumer electronics, experiential gifts, popular toys from the year and video game consoles"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="988143334615553"/><meta property="fb:pages" content="249297535425"/><meta property="article:publisher" content="https://www.facebook.com/KALBTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-kalb-prod.cdn.arcpublishing.com/resizer/j5zk4QV3Yn74Jf72tFsqOBiiNpQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ES7VPS5DPYSWRXOER2NUJNRIMY.jpg"/><meta name="twitter:image" content="https://gray-kalb-prod.cdn.arcpublishing.com/resizer/j5zk4QV3Yn74Jf72tFsqOBiiNpQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ES7VPS5DPYSWRXOER2NUJNRIMY.jpg"/><meta property="og:site_name" content="https://www.kalb.com"/><meta property="og:title" content="Fifty-Two Percent of Americans Identify Wrapping Gifts as the Worst Part of the Holidays in Survey Commissioned by Slickdeals"/><meta name="twitter:title" content="Fifty-Two Percent of Americans Identify Wrapping Gifts as the Worst Part of the Holidays in Survey Commissioned by Slickdeals"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KALBtv5"/><meta name="twitter:creator" content="@KALBtv5"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KALB",
  "url": "https://www.kalb.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kalb.com/pf/resources/images/logo-off-site/kalb.png?d=205"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KALBTV/",
    "https://www.instagram.com/kalbtv/",
    "https://www.twitter.com/KALBtv5/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Fifty-Two Percent of Americans Identify Wrapping Gifts as the Worst Part of the Holidays in Survey...",
  "url": "https://www.kalb.com/prnewswire/2021/11/17/fifty-two-percent-americans-identify-wrapping-gifts-worst-part-holidays-survey-commissioned-by-slickdeals/",
  "image": "https://gray-kalb-prod.cdn.arcpublishing.com/resizer/j5zk4QV3Yn74Jf72tFsqOBiiNpQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ES7VPS5DPYSWRXOER2NUJNRIMY.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Poll shows the most anticipated holiday gifts include consumer electronics, experiential gifts, popular toys from the year and video game consoles",
  "keywords": [],
  "headline": "Fifty-Two Percent of Americans Identify Wrapping Gifts as the Worst Part of the Holidays in Survey Commissioned by Slickdeals",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kalb.com/prnewswire/2021/11/17/fifty-two-percent-americans-identify-wrapping-gifts-worst-part-holidays-survey-commissioned-by-slickdeals/"
  },
  "author": {
    "@type": "Organization",
    "name": "KALB"
  },
  "publisher": {
    "name": "KALB",
    "url": "https://www.kalb.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kalb.com/pf/resources/images/logo-off-site/kalb.png?d=205"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-17T12:06:00Z",
  "datemodified": "2021-11-17T12:06:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=205" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=205" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=205" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kalb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=205"/><link rel="stylesheet" href="https://gray-kalb-prod.cdn.arcpublishing.com/pf/resources/dist/kalb/css/main.css?d=205"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=205" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kalb/favicon.ico?d=205"/><script type="text/javascript" src="https://gray-kalb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=205"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2cbdaq3mRRLlqFdbL-iht5Mj9dvsgapNkNBGnxQ2EgSiHgMTwtiI1Ac",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2katfnOmVyQxAmR4eQu760Ec5_KLnYRCYiaXo8Cnihy1AX8Hu2D4eI8tM8xZ-B3fCaRiUc98",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kalb-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=205"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.kalb.com/prnewswire/2021/11/17/fifty-two-percent-americans-identify-wrapping-gifts-worst-part-holidays-survey-commissioned-by-slickdeals/",
        contentId: "SMPD5ZU2WZFDBHC6Y6WD4JEJVI",
        contentKewords: [ ],
        contentName: "Fifty-Two Percent of Americans Identify Wrapping Gifts as the Worst Part of the Holidays in Survey Commissioned by Slickdeals",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/17/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Poll shows the most anticipated holiday gifts include consumer electronics, experiential gifts, popular toys from the year and video game consoles",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "17",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "kalb",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-271f3a32-2cd5-4eb5-99a5-149ebc9015e5","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="VEC2H-XY2XW-2R2ST-R4YGT-8MH3Z",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"VEC2H-XY2XW-2R2ST-R4YGT-8MH3Z",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxfxv4aymu7hpa-f-1e9466e94-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"913291","ak.ai":parseInt("584680",10),"ak.ol":"0","ak.cr":14,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"745ade2","ak.r":29300,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":57916,"ak.gh":"23.45.235.188","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1637153246","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==66tMLsrxTvRX8JJQHlF2usqjAnusro8rsD61Wn/jytvafuT/t7D9nxxTlBLsF8zR+BRpj86iR+diQIIcG6hEWye+2EE2c1sxJ93QUx8BJfoa9nSmwSQfi0yY/KiPEtBjrdB3YrnDpf9C/so5bO5BXSOZo3c7r0y4CBdcRZyKJDuHxxb3+moqMHEO0lxDUQ9jBlhEHihtSb04QX7kwzdgxzbj62Kq+L+wj5ufh0RVSWifxnLElTFYl7eWehv2nkvidLz0DBE/h+8r/8XN6CntOFiJfM/zO3i4Vun5ZdisNcIILCt1uBK0NzcUASBFihDDb6xC24n4cTy2rKkRfdkiOrGri4gWxzR/e+ATpUfSWVr/9bdngqkxEJqoLiL21DgvURQ/6lGpnAOkXuACkEIcCHBowOrs/uUiUdmT0RloRQI=","ak.pv":"15","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kalb.jpg?d=205&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kalb.svg?d=205&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kalb.svg?d=205&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/podcasts">Podcasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/great-health-divide">Great Health Divide</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/central-louisiana" rel="noopener noreferrer" target="_blank">Love the Locals</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/welcome-to-the-legal-advocate">Legal Advocate</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/obits">Obits</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/safety">Safety</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kalb.com/weatherlab/" rel="noopener noreferrer" target="_blank">Weather Lab</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/weather-kid">Weather Kid</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/08/01/cenla-weather-roundup/">Cenla Weather Roundup</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lakes-and-rivers-report">Lakes and Rivers Report</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Local Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">ACA Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/pro-sports">Pro Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/5th-quarter">CHRISTUS St. Francis Cabrini 5th Quarter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sportsnite">Sportsnite</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2020/07/28/local-back-to-school-resources/">Inside Education</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Cameras</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map-3/">COVID-19</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/podcasts">Podcasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/down-home-louisiana">Down Home Louisiana</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/tv-dinners">TV Dinners</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/kalbs-golden-apple-award/">Golden Apple</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/lunch-kids/">Lunch Kids</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/welcome-to-the-legal-advocate/">Legal Advocate</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/smart-medicine">Smart Medicine</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crimestoppers">Crime Stoppers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/good-day-cenla-legal-difference/">Good Day Cenla Legal Difference</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/protemp-staffing-segments/">Protemp Staffing Segments</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team/">Station Bios</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-sales-team">Sales Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video/livestream3">CBS Channel 2 Live News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.mrfood.com/" rel="noopener noreferrer" target="_blank">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12752/kalb/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KALB on FACEBOOK" class="p-2" href="https://www.facebook.com/KALBTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KALB on INSTAGRAM" class="p-2" href="https://www.instagram.com/kalbtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KALB on TWITTER" class="p-2" href="https://www.twitter.com/KALBtv5" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KALB on YOUTUBE" class="p-2" href="https://www.youtube.com/user/KALB59" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Fifty-Two Percent of Americans Identify Wrapping Gifts as the Worst Part of the Holidays in Survey Commissioned by Slickdeals</span></h1><h5 class="subheadline | font-weight-light col"><span>Poll shows the most anticipated holiday gifts include consumer electronics, experiential gifts, popular toys from the year and video game consoles</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 17, 2021 at 6:06 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->40 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">LOS ANGELES</span>, <span class="xn-chron">Nov. 17, 2021</span> /PRNewswire/ -- A new survey commissioned by <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3362133-1&amp;h=2828192293&amp;u=https%3A%2F%2Fslickdeals.net%2F&amp;a=Slickdeals" rel="nofollow" target="_blank">Slickdeals</a>, the only shopping platform powered by millions of real shoppers, revealed that 52% of Americans identify wrapping gifts as the worst part of the holidays.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="52% of Americans identify wrapping gifts as the worst part of the holidays, according to new..." height="300" src="https://gray-kalb-prod.cdn.arcpublishing.com/resizer/z-0ondjMUyUh6tA1ijtx6gx4GlE=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1690242/Slickdeals_Infographic.jpg" width="980"/></div><figcaption class="figure-caption">52% of Americans identify wrapping gifts as the worst part of the holidays, according to new survey from Slickdeals</figcaption></figure><p class="text | article-text">Fifty-one percent hate the task so much, they prefer having a professional wrap their gifts and will do anything to avoid wrapping. In fact, half will go out of their way to only buy easy-to-wrap gifts.</p><p class="text | article-text">The hardest gifts to wrap include bicycles (55%), gym equipment (46%), sporting balls (45%), guitars (45%) and candles (22%). More than half (59%) can tell what something is, and who it's from, based on how it's been wrapped.</p><p class="text | article-text">Commissioned by <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3362133-1&amp;h=2828192293&amp;u=https%3A%2F%2Fslickdeals.net%2F&amp;a=Slickdeals" rel="nofollow" target="_blank">Slickdeals</a> and conducted by OnePoll, the survey of 2,000 Americans examined holiday gifting habits. The average person plans to spend more than <span class="xn-money">$250</span> on the holidays this year, not including potential travel costs.</p><p class="text | article-text">For holiday shoppers, the most anticipated items include new smartphones, laptops, TVs (43%), experiential gifts (42%), popular toys from the year (38%) and video game consoles (36%). Yet, a majority of shoppers have major concerns about finding the items they want this year.</p><p class="text | article-text">More than half of respondents have concerns about product shortages (51%), shipping delays (56%) and rising costs (56%).</p><p class="text | article-text">"This year brings unique challenges to the holiday shopping season," explained <span class="xn-person">Pete King</span>, deal expert for Slickdeals. "Supply chain issues are causing product shortages, shipping carriers have indicated it's best to shop and ship earlier this year so you don't run into delays, and, similar to last year, Black Friday-style deals are being promoted throughout the month of November. More than ever, it's important to plan ahead, do your research and shop early."</p><p class="text | article-text">According to the findings, another disliked holiday tradition is Secret Santa. Of those who participate, 79% said they hate being roped into the exchange because they never know what to get their designated exchange-ee. Nearly nine in ten admitted they regift the items they've received from past Secret Santa exchanges.</p><p class="text | article-text">This year, over one in three (37%) people plan to participate in Secret Santa gift exchanges. More than four in five (86%) Secret Santa exchanges have spending limits and 93% of participants look for sales that could help them save money.</p><p class="text | article-text">"Whether shopping for traditional gifts or as a reluctant Secret Santa, doing your own research can get overwhelming," added King. "Tapping into a community of savvy shoppers like ours is a great way to ensure you're getting the best products at the best prices."</p><p class="text | article-text"><b>THE MOST ANTICIPATED GIFTS OF 2021</b></p><div id="fusion-static-enter:JLGFYGL4GFFDJLYTMDMTQ5RC6Y" style="display:none" data-fusion-component="JLGFYGL4GFFDJLYTMDMTQ5RC6Y"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnsbt0 prnsbr0 prnbcc prnsbb0 prnsbl0" id="convertedTable59de"><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">1.</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">New smartphones, laptops, TVs </span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">43%</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">2.</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Experiential gifts </span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">42%</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">3.</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Popular toys from the year </span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">38%</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">4.</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Video game consoles </span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">36%</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">5.</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Clothing </span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">32%</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">6.</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Board games </span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">31%</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">7.</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Kitchen appliances </span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">28%</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">8.</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Furniture </span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">26%</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">9.</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Fitness equipment </span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">22%</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">10.</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Self-care products </span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">19%</span></p></td></tr></table></div></div><div id="fusion-static-exit:JLGFYGL4GFFDJLYTMDMTQ5RC6Y" style="display:none" data-fusion-component="JLGFYGL4GFFDJLYTMDMTQ5RC6Y"></div><p class="text | article-text">To learn more about the survey, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3362133-1&amp;h=460769077&amp;u=https%3A%2F%2Fslickdeals.net%2Farticle%2Fnews%2Fslickdeals-survey-worst-part-of-the-holidays-2021%2F&amp;a=here" rel="nofollow" target="_blank">here</a>.</p><p class="text | article-text"><b>About Slickdeals <br/></b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3362133-1&amp;h=2828192293&amp;u=https%3A%2F%2Fslickdeals.net%2F&amp;a=Slickdeals" rel="nofollow" target="_blank">Slickdeals</a> is the only shopping platform powered by millions of real people, where users interact to share and discover the most up-to-date information on online shopping deals and coupons. Through the power of crowdsourced intelligence, Slickdeals has saved its 12 million savvy shoppers <span class="xn-money">$10 billion</span> by providing a forum for deal discovery and shopping discussion; as well as shopping tools such as its free Android or iOS app; its <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3362133-1&amp;h=1863959821&amp;u=https%3A%2F%2Fslickdeals.net%2Fextension%2F&amp;a=browser+extension" rel="nofollow" target="_blank">browser extension</a> for Chrome, Firefox and Edge; and its <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3362133-1&amp;h=627807607&amp;u=https%3A%2F%2Fslickdeals.net%2Frewards%2F&amp;a=Slickdeals+Rewards" rel="nofollow" target="_blank">Slickdeals Rewards</a> program. Slickdeals consistently ranks in the Top 100 most visited sites in the U.S. per Alexa and is one of the top ten most visited shopping sites in the U.S. per Similarweb.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Slickdeals (PRNewsFoto/Slickdeals)" height="300" src="https://gray-kalb-prod.cdn.arcpublishing.com/resizer/oUeL0XuEXhZpoC2GsneDbyhM89A=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/157490/slickdeals.jpg" width="980"/></div><figcaption class="figure-caption">Slickdeals (PRNewsFoto/Slickdeals)</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/fifty-two-percent-of-americans-identify-wrapping-gifts-as-the-worst-part-of-the-holidays-in-survey-commissioned-by-slickdeals-301426452.html">https://www.prnewswire.com/news-releases/fifty-two-percent-of-americans-identify-wrapping-gifts-as-the-worst-part-of-the-holidays-in-survey-commissioned-by-slickdeals-301426452.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Slickdeals</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-kalb-prod.cdn.arcpublishing.com/resizer/13sF0q-EbjIN1PsPEndK_qZAK3E=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=LA79055&amp;Transmission_Id=202111170706PR_NEWS_USPR_____LA79055&amp;DateId=20211117" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kalb" style="display:none" data-fusion-component="footer-kalb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KALB</li><li class="footer-contact | footer-address">605 Washington Street</li><li class="footer-contact | footer-city-state">Alexandria, LA 71301</li><li class="footer-contact | footer-phone">(318) 483-4211</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kalb-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:digicomm@kalb.com" rel="noopener noreferrer" target="_blank">Public Inspection File - digicomm@kalb.com - (318) 483-4211</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kalb-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kalb" style="display:none" data-fusion-component="footer-kalb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>