<!DOCTYPE html><html lang="en"><head><title>The Nation&#x27;s Oldest and Largest Black Trade Associations Form National Alliance for Black Business</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=292" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=292" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=292" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kalb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=292"/><link rel="stylesheet" href="https://gray-kalb-prod.cdn.arcpublishing.com/pf/resources/dist/kalb/css/main.css?d=292"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kalb/favicon.ico?d=292"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=493293690"/><meta name="google-play-app" content="app-id=com.graytv.android.kalbnews"/><meta name="burst" content="kalb"/><meta property="og:url" content="https://www.kalb.com/prnewswire/2022/09/28/nations-oldest-largest-black-trade-associations-form-national-alliance-black-business/"/><link rel="canonical" href="https://www.kalb.com/prnewswire/2022/09/28/nations-oldest-largest-black-trade-associations-form-national-alliance-black-business/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="988143334615553"/><meta property="fb:pages" content="249297535425"/><meta property="article:publisher" content="https://www.facebook.com/KALBTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kalb.com/pf/resources/images/logo-icons/kalb.svg?d=292"/><meta name="twitter:image" content="https://www.kalb.com/pf/resources/images/logo-icons/kalb.svg?d=292"/><meta property="og:site_name" content="https://www.kalb.com"/><meta property="og:title" content="The Nation&#x27;s Oldest and Largest Black Trade Associations Form National Alliance for Black Business"/><meta name="twitter:title" content="The Nation&#x27;s Oldest and Largest Black Trade Associations Form National Alliance for Black Business"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KALBtv5"/><meta name="twitter:creator" content="@KALBtv5"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KALB",
  "url": "https://www.kalb.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kalb.com/pf/resources/images/logo-off-site/kalb.png?d=292"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KALBTV/",
    "https://www.instagram.com/kalbtv/",
    "https://www.twitter.com/KALBtv5/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "The Nation's Oldest and Largest Black Trade Associations Form National Alliance for Black Business",
  "url": "https://www.kalb.com/prnewswire/2022/09/28/nations-oldest-largest-black-trade-associations-form-national-alliance-black-business/",
  "image": "https://www.kalb.com/pf/resources/images/logo-off-site/kalb.png?d=292",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "The Nation's Oldest and Largest Black Trade Associations Form National Alliance for Black Business",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kalb.com/prnewswire/2022/09/28/nations-oldest-largest-black-trade-associations-form-national-alliance-black-business/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KALB",
    "url": "https://www.kalb.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kalb.com/pf/resources/images/logo-off-site/kalb.png?d=292"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-09-28T11:00:00Z",
  "datemodified": "2022-09-28T11:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kalb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=292"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2cbdaq3mRRLlqFdbL-iht5Mj9dvsgapNkNBGnxQ2EgSiHgMTwtiI1Ac",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2katfnOmVyQxAmR4eQu760Ec5_KLnYRCYiaXo8Cnihy1AX8Hu2D4eI8tM8xZ-B3fCaRiUc98",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 337,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=292"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kalb.com/prnewswire/2022/09/28/nations-oldest-largest-black-trade-associations-form-national-alliance-black-business/",
        contentId: "5NLU26YPKNFEXPK6FMH3LZVNFE",
        contentKewords: [ ],
        contentName: "The Nation\'s Oldest and Largest Black Trade Associations Form National Alliance for Black Business",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/28/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "28",
        publishedMonth: "09",
        publishedYear: "2022",
        stationName: "kalb",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kalb.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:9058eafce6884f95-script-reference" style="display:none" data-fusion-component="9058eafce6884f95-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("9058eafce6884f95", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:9058eafce6884f95-script-reference" style="display:none" data-fusion-component="9058eafce6884f95-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-746ad9a0-d2be-4588-b4da-9925e4484a60","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="VEC2H-XY2XW-2R2ST-R4YGT-8MH3Z",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"VEC2H-XY2XW-2R2ST-R4YGT-8MH3Z";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3ygcgyzug2rq-f-2db291685-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"913291","ak.ai":parseInt("584680",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"e3ff35d","ak.r":40197,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":42222,"ak.gh":"23.222.12.31","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1664366243","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==zGM2CjJc53TNzNj4UQ1Ofzsy6NEpIgBHoH/FZffXdEe7I3ukgZB0hKrXfzP29yKRnE8HDX3FGTB+IM6tIFesC/dNe34DevFp0SIJHVmmoG/lxOMB+xFjgPy1ndHwF07rB9zrPVyvegDqjjp8SRTguz1uzhA0hqf3nTdivi486xRxaGzsPfJ1RAo1msay+qE1UFWLNMkBikU+v/9nDt/mnv79eRw761Dyht/9g9gFPlWGj8r+BxvoiTxDCvJIEumJTPIqEcSHoFGO8TVsxmibSmrfEIGlFpVuIjzBFK64NmaStMHOkz0HdYT9B5KjVwU513Vt9wMxR8RFaKtCLjr+81oQyYdXNjyU3QmE8BHu2rIVfblIdn4pyGlp85+lSk28riLvzgywQXvv4uOCDWqYxhEhcyh0CUYIhmc7fi87bWo=","ak.pv":"17","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kalb.jpg?d=292&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kalb.svg?d=292&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kalb.svg?d=292&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/welcome-to-the-legal-advocate">Legal Advocate</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/obits">Obits</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/safety">Safety</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kalb.com/weatherlab/" rel="noopener noreferrer" target="_blank">Weather Lab</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/weather-kid">Weather Kid</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lakes-and-rivers-report">Lakes and Rivers Report</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Local Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">ACA Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/pro-sports">Pro Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/5th-quarter">CHRISTUS St. Francis Cabrini 5th Quarter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sportsnite">Sportsnite</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/community/good-day-cenla/">Good Day Cenla</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Cameras</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map-3/">COVID-19</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/podcasts">Podcasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/down-home-louisiana">Down Home Louisiana</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/kalbs-golden-apple-award/">Golden Apple</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2022/09/20/kalbs-gold-shield-award/">Golden Shield</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/lunch-kids/">Lunch Kids</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/welcome-to-the-legal-advocate/">Legal Advocate</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/central-louisiana" rel="noopener noreferrer" target="_blank">Love the Locals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/health/smart-medicine/">Smart Medicine</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crimestoppers">Crime Stoppers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/protemp-staffing-segments/">Protemp Staffing Segments</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team/">Station Bios</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-sales-team">Sales Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.mrfood.com/" rel="noopener noreferrer" target="_blank">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/31/kalb" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KALB on FACEBOOK" class="p-2" href="https://www.facebook.com/KALBTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KALB on INSTAGRAM" class="p-2" href="https://www.instagram.com/kalbtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KALB on TWITTER" class="p-2" href="https://www.twitter.com/KALBtv5" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KALB on YOUTUBE" class="p-2" href="https://www.youtube.com/user/KALB59" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>The Nation's Oldest and Largest Black Trade Associations Form National Alliance for Black Business</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Sep. 28, 2022 at 6:00 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->57 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>The Alliance to Announce the First Black Business Equity and Inclusion Score Card for Accountability in the Marketplace</i></p><p class="text | article-text"><span class="legendSpanClass">WASHINGTON</span>, <span class="legendSpanClass"><span class="xn-chron">Sept. 28, 2022</span></span> /PRNewswire/ -- On <span class="xn-chron">September 27</span> at the State of Black Business Luncheon in <span class="xn-location">Washington, D.C.</span>, the National Business League (NBL) and the National Black Chamber of Commerce (NBCC) came together as the nation's two oldest and largest Black trade associations to announce their formation of the National Alliance for Black Business (NABB). NABB is a nonprofit, nonpartisan, independent federation of Black business organizations and allies mobilized as a unified authority to represent, research, educate, promote, and advocate for Black business equity throughout <span class="xn-location">the United States</span> and the Pan-African diaspora.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Larry Ivory, Chairman of the National Black Chamber of Commerce, Charles H. DeBow, III,..." height="267" src="https://gray-kalb-prod.cdn.arcpublishing.com/resizer/VjzatYVOnYv5pNZxn-mTTGU2MIk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/5TBZ6WKH23KRNJZPZXIVDKREXI.jpg" width="980"/></div><figcaption class="figure-caption">Larry Ivory, Chairman of the National Black Chamber of Commerce, Charles H. DeBow, III, President/CEO of the National Black Chamber of Commerce, Dr. Ken L. Harris, Ph.D., President/CEO of The National Business League, Eugene R. Cornelius, Jr., Senior Director, Center for Regional Economics, Milken Institute, Johnny L. Ford, Founder of World Conference of Mayors<span class="ml-2">(PRNewswire)</span></figcaption></figure><div id="fusion-static-enter:YHEHSAX4ZNFNRDW53OJJWCG7WQ" style="display:none" data-fusion-component="YHEHSAX4ZNFNRDW53OJJWCG7WQ"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlighta2d9" style="border-top: 1px solid; border-bottom: 1px solid; border-color: Gray; color: gray; width: 200px; float: left; position: relative; margin: 5px 10px 5px 10px; text-align: justify;">National Business League (NBL) and National Black Chamber of Commerce (NBCC) form National Alliance for Black Business</div></div></div><div id="fusion-static-exit:YHEHSAX4ZNFNRDW53OJJWCG7WQ" style="display:none" data-fusion-component="YHEHSAX4ZNFNRDW53OJJWCG7WQ"></div><p class="text | article-text"><i>"<span class="xn-person">Booker T. Washington</span> believed that the U.S. economy's roots in the free market require the full participation of businesses of all sizes and races to achieve its greatest potential. But, as of today, Black businesses in America and throughout the globe continue to remain at the bottom of the economic spectrum. Exclusion is a bad economic policy, and it is time that Black organizations unite to hold the public and private sector accountable by measuring their Black contracting and procurement spending success. This is one of the core platform reasons why the NABB was formed, to produce a Black business equity and inclusion score card that will effectively move the needle." – Dr. <span class="xn-person">Ken L. Harris</span>, President/CEO of the NBL</i></p><p class="text | article-text"><span class="xn-person">Charles H. DeBow III</span>, President and CEO of the NBCC, and Dr. <span class="xn-person">Kenneth L. Harris</span>, President and CEO of the NBL, presented the historic announcement in the presence of America's top Black business professionals, international representatives, and executive leaders from the public and private sectors of the federal government.</p><p class="text | article-text"><i>"The National Business League (1900) and the National Black Chamber of Commerce (1993) represent 151 years of service to Black businesses. We collectively believe that business is a science that produces success. The NBL and NBCC share both historical and platform principles with origins steeped in rich legacies as champions of industry and commerce. The geneses of the National Alliance for Black Business are to unify a collaborative vision and sustain Black communities through entrepreneurship and capitalistic activity, both domestic and abroad. Our definition of success will be measured by those we serve." – <span class="xn-person">Charles H. DeBow III</span>, President/CEO of the NBCC</i></p><p class="text | article-text">The NABB also announced the launch of an unprecedented tool: The Black Business Equity and Inclusion (BBEI) Score Card. This score card will ensure accountability in the public and private sector of the marketplace. <i><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3661276-1&amp;h=65593969&amp;u=https%3A%2F%2Ffortune.com%2F2021%2F05%2F06%2Fus-companies-black-communities-money-50-billion%2F&amp;a=%22According+to+Fortune%2C+American+companies+pledged+%2450+billion+to+Black+communities.+But+a+new+study+found+that+much+of+the+funding+has+yet+to+materialize.%22" rel="nofollow" target="_blank">"According to Fortune, American companies pledged <span class="xn-money">$50 billion</span> to Black communities. But a new study found that much of the funding has yet to materialize."</a></i> Black America is a <span class="xn-money">$1.6 trillion</span> purchasing power in <span class="xn-location">the United States</span> and the Alliance plans to make the entities who successfully provide equitable opportunities for Black businesses public, while also working to help companies that miss the mark in the Black community. The Black Business Equity and Inclusion Score Card will be released at the <span class="xn-chron">February 2023</span> NABB National State of Black Business Conference in <span class="xn-location">Washington, D.C.</span> during Black History Month.</p><p class="text | article-text"><i>"Economic self-sustainability is a collective endeavor and with the creation of the National Alliance for Black Business, it signals a historic and significant change towards collectivism and collaboration to help the Black community reach its full ownership potential. The NABB has embraced some of PowerNomics® foundational strategies to help correct some of the errors and failures of integration. From this point forward, all aspects of life must have an economic platform and agenda towards the full empowerment and liberation of Black people." – Dr. <span class="xn-person">Claud Anderson</span> </i></p><p class="text | article-text">The NABB will work with several key partners to help structure the organization and provide relevant research and data while making the proper market linkages to effectively drive the success of Black businesses in both America and around the world.</p><p class="text | article-text"><i>"The first organization to join this newly formed alliance is the World Conference of Mayors. Since the beginning, the World Conference of Mayors has been a crucial facilitator of collaboration and promotor of Black economic development. Therefore, we are honored to join the NABB to bring together all of the worlds' mayors to support the organization's Black economic agenda and unification platform." – <span class="xn-person">Johnny L. Ford</span>, Founder of the WCM</i></p><p class="text | article-text">If you are a media outlet and would like to cover the event, please contact <span class="xn-person">Darian Shorts</span> at <a href="mailto:darian@thepralliance.com" rel="nofollow">darian@thepralliance.com</a>.</p><div id="fusion-static-enter:VKK7ZJNOZZH2NKYCU2AOH4WAA4" style="display:none" data-fusion-component="VKK7ZJNOZZH2NKYCU2AOH4WAA4"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About the National Alliance for Black Business (NABB)</b></div></div></div><div id="fusion-static-exit:VKK7ZJNOZZH2NKYCU2AOH4WAA4" style="display:none" data-fusion-component="VKK7ZJNOZZH2NKYCU2AOH4WAA4"></div><p class="text | article-text">The NABB® is a nonprofit, nonpartisan federation of Black business associations, organizations, leagues, chambers of commerce, owners, and allies that were mobilized as a unified authority to represent, research, educate, promote, and advocate for the economic, enterprise, entrepreneurial, and equity interest of Black businesses and consumer trends throughout <span class="xn-location">the United States</span> and the Pan-African diaspora.</p><div id="fusion-static-enter:5J7I737Y7FB6VOS5Y2KK4V3SBM" style="display:none" data-fusion-component="5J7I737Y7FB6VOS5Y2KK4V3SBM"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About the National Business League</b> <b>(NBL)</b></div></div></div><div id="fusion-static-exit:5J7I737Y7FB6VOS5Y2KK4V3SBM" style="display:none" data-fusion-component="5J7I737Y7FB6VOS5Y2KK4V3SBM"></div><p class="text | article-text">The NBL® was founded by Dr. <span class="xn-person">Booker T. Washington</span> on <span class="xn-chron">August 23, 1900</span> and is the first and largest independent nonprofit trade association for Black-owned businesses and professionals in <span class="xn-location">the United States of America</span>. It is headquartered in <span class="xn-location">Washington, D.C.</span> and has 120,000 members nationwide and manages local chapters throughout all 50 states and internationally. The NBL recently celebrated 122 years of service and is a proud partner to more than 125 Fortune 500 companies and public and private sector organizations worldwide.</p><div id="fusion-static-enter:SVXOGATMX5GW7C5FZJCPA5GYC4" style="display:none" data-fusion-component="SVXOGATMX5GW7C5FZJCPA5GYC4"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About the National Black Chamber of Commerce</b> <b>(NBCC)</b></div></div></div><div id="fusion-static-exit:SVXOGATMX5GW7C5FZJCPA5GYC4" style="display:none" data-fusion-component="SVXOGATMX5GW7C5FZJCPA5GYC4"></div><p class="text | article-text">The NBCC® was founded in 1993 by <span class="xn-person">Harry Alford</span> and <span class="xn-person">Kay DeBow</span> and has empowered the Black Business Community for over 29 Years. It is the largest Black business association in the world and is dedicated to economically empowering and sustaining African American communities through entrepreneurship and capitalistic activity within the United States. Headquartered in <span class="xn-location">Washington</span>, D.C., the organization manages more than 200 chambers across 40 states and 50 nations.</p><p class="text | article-text"><b>Media Contact:</b><br/><span class="xn-person">Darian Shorts</span><br/>240-686-5361<br/><a href="mailto:darian@thepralliance.com" rel="nofollow">darian@thepralliance.com</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/the-nations-oldest-and-largest-black-trade-associations-form-national-alliance-for-black-business-301634983.html">https://www.prnewswire.com/news-releases/the-nations-oldest-and-largest-black-trade-associations-form-national-alliance-for-black-business-301634983.html</a></h6></div></div></div><p class="text | article-text">SOURCE  The National Business League</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kalb" style="display:none" data-fusion-component="footer-kalb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KALB</li><li class="footer-contact | footer-address">605 Washington Street</li><li class="footer-contact | footer-city-state">Alexandria, LA 71301</li><li class="footer-contact | footer-phone">(318) 483-4211</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KALB-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:digicomm@kalb.com" rel="noopener noreferrer" target="_blank">Public Inspection File - digicomm@kalb.com - (318) 483-4211</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/dd42b05f-f6bc-7523-3cd8-5b40c4c6b48c/eb89860c-269b-4ca9-aa44-c47210cce516.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kalb-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kalb" style="display:none" data-fusion-component="footer-kalb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>