<!DOCTYPE html><html lang="en"><head><title>SHAREHOLDER ALERT: Weiss Law Reminds MYOV, KNBE, LMST, and PEBO Shareholders About Its Ongoing Investigations</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=298" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=298" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=298" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kalb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=298"/><link rel="stylesheet" href="https://gray-kalb-prod.cdn.arcpublishing.com/pf/resources/dist/kalb/css/main.css?d=298"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kalb/favicon.ico?d=298"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kalb/favicon-16x16.png?d=298"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kalb/favicon-32x32.png?d=298"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kalb/favicon-48x48.png?d=298"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kalb/apple-touch-icon-57x57.png?d=298"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kalb/apple-touch-icon-60x60.png?d=298"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kalb/apple-touch-icon-72x72.png?d=298"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kalb/apple-touch-icon-76x76.png?d=298"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kalb/apple-touch-icon-114x114.png?d=298"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kalb/apple-touch-icon-120x120.png?d=298"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kalb/apple-touch-icon-144x144.png?d=298"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kalb/apple-touch-icon-152x152.png?d=298"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kalb/apple-touch-icon-167x167.png?d=298"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kalb/apple-touch-icon-180x180.png?d=298"/><link rel="amphtml" href="https://www.kalb.com/prnewswire/2022/11/01/shareholder-alert-weiss-law-reminds-myov-knbe-lmst-pebo-shareholders-about-its-ongoing-investigations/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=493293690"/><meta name="google-play-app" content="app-id=com.graytv.android.kalbnews"/><meta name="burst" content="kalb"/><meta property="og:url" content="https://www.kalb.com/prnewswire/2022/11/01/shareholder-alert-weiss-law-reminds-myov-knbe-lmst-pebo-shareholders-about-its-ongoing-investigations/"/><link rel="canonical" href="https://www.kalb.com/prnewswire/2022/11/01/shareholder-alert-weiss-law-reminds-myov-knbe-lmst-pebo-shareholders-about-its-ongoing-investigations/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="988143334615553"/><meta property="fb:pages" content="249297535425"/><meta property="article:publisher" content="https://www.facebook.com/KALBTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kalb.com/pf/resources/images/logo-icons/kalb.svg?d=298"/><meta name="twitter:image" content="https://www.kalb.com/pf/resources/images/logo-icons/kalb.svg?d=298"/><meta property="og:site_name" content="https://www.kalb.com"/><meta property="og:title" content="SHAREHOLDER ALERT: Weiss Law Reminds MYOV, KNBE, LMST, and PEBO Shareholders About Its Ongoing Investigations"/><meta name="twitter:title" content="SHAREHOLDER ALERT: Weiss Law Reminds MYOV, KNBE, LMST, and PEBO Shareholders About Its Ongoing Investigations"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KALBtv5"/><meta name="twitter:creator" content="@KALBtv5"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KALB",
  "url": "https://www.kalb.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kalb.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kalb.png?d=298"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KALBTV/",
    "https://www.instagram.com/kalbtv/",
    "https://www.twitter.com/KALBtv5/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "SHAREHOLDER ALERT: Weiss Law Reminds MYOV, KNBE, LMST, and PEBO Shareholders About Its Ongoing...",
  "url": "https://www.kalb.com/prnewswire/2022/11/01/shareholder-alert-weiss-law-reminds-myov-knbe-lmst-pebo-shareholders-about-its-ongoing-investigations/",
  "image": "https://www.kalb.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kalb.png?d=298",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "SHAREHOLDER ALERT: Weiss Law Reminds MYOV, KNBE, LMST, and PEBO Shareholders About Its Ongoing Investigations",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kalb.com/prnewswire/2022/11/01/shareholder-alert-weiss-law-reminds-myov-knbe-lmst-pebo-shareholders-about-its-ongoing-investigations/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KALB",
    "url": "https://www.kalb.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kalb.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kalb.png?d=298"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-11-01T05:05:00Z",
  "datemodified": "2022-11-01T05:05:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kalb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=298"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2cbdaq3mRRLlqFdbL-iht5Mj9dvsgapNkNBGnxQ2EgSiHgMTwtiI1Ac",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2katfnOmVyQxAmR4eQu760Ec5_KLnYRCYiaXo8Cnihy1AX8Hu2D4eI8tM8xZ-B3fCaRiUc98",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 337,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=298"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kalb.com/prnewswire/2022/11/01/shareholder-alert-weiss-law-reminds-myov-knbe-lmst-pebo-shareholders-about-its-ongoing-investigations/",
        contentId: "IRHPXOGCA5GS5MYFJAICOY4PBA",
        contentKewords: [ ],
        contentName: "SHAREHOLDER ALERT: Weiss Law Reminds MYOV, KNBE, LMST, and PEBO Shareholders About Its Ongoing Investigations",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/01/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "01",
        publishedMonth: "11",
        publishedYear: "2022",
        stationName: "kalb",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kalb.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:9058eafce6884f95-script-reference" style="display:none" data-fusion-component="9058eafce6884f95-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("9058eafce6884f95", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:9058eafce6884f95-script-reference" style="display:none" data-fusion-component="9058eafce6884f95-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-cc385732-3084-4783-ab51-22b31f1f8132","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="VEC2H-XY2XW-2R2ST-R4YGT-8MH3Z",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"VEC2H-XY2XW-2R2ST-R4YGT-8MH3Z";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3velcy3axb3q-f-ae6eea2df-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"913291","ak.ai":parseInt("584680",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"12b92a6","ak.r":34009,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":32802,"ak.gh":"23.221.72.173","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1667283063","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==j5ATBZo72aItBpsP++L0E/LHOrpbcO6EXJ4l/XBve6nCVpzLCkEDVMiNkhwDjETvjaSeSMsInuVKmy8+PmxbJ4SzSHn+CfYD8lyt8JBjR8uRjKIqAWdA7xuSoWIybsFc+zzpiX3Tq+rkj1zXenLK7YQWr9TgdH7oXJk9Pfyh1FEzDH6+vfVa4l1VHCprS5yeHcKbhxW2BMqrNgGiKlP/TKRdqdR6J5VOEwXImkghJgVOeLUSEhxMw6Jfz0eC3C2/LgViXwa048RtryM+72C7VaEqE6XQQX8owXI4yx+Cfx/kVm/S2T3phnFe9mK667c8+HuF57bXifcMlVQir+Op13laL/WR+WbBF9LyU9CjLu+7zQ04/K3QChtE6v4uYMxkPynApyDxREkjo7dxiqG0gfjVQ/Sh65vIYju0iHr0SVg=","ak.pv":"17","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kalb.jpg?d=298&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kalb.svg?d=298&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kalb.svg?d=298&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/welcome-to-the-legal-advocate">Legal Advocate</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/obits">Obits</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/safety">Safety</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kalb.com/weatherlab/" rel="noopener noreferrer" target="_blank">Weather Lab</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/weather-kid">Weather Kid</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lakes-and-rivers-report">Lakes and Rivers Report</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Local Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">ACA Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/pro-sports">Pro Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/5th-quarter">CHRISTUS St. Francis Cabrini 5th Quarter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sportsnite">Sportsnite</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/esports">eSports</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/community/good-day-cenla/">Good Day Cenla</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Cameras</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map-3/">COVID-19</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/podcasts">Podcasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/down-home-louisiana">Down Home Louisiana</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/kalbs-golden-apple-award/">Golden Apple</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2022/09/20/kalbs-gold-shield-award/">Golden Shield</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/lunch-kids/">Lunch Kids</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/welcome-to-the-legal-advocate/">Legal Advocate</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/central-louisiana" rel="noopener noreferrer" target="_blank">Love the Locals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/health/smart-medicine/">Smart Medicine</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crimestoppers">Crime Stoppers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/protemp-staffing-segments/">Protemp Staffing Segments</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team/">Station Bios</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-sales-team">Sales Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.mrfood.com/" rel="noopener noreferrer" target="_blank">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/31/kalb" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KALB on FACEBOOK" class="p-2" href="https://www.facebook.com/KALBTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KALB on INSTAGRAM" class="p-2" href="https://www.instagram.com/kalbtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KALB on TWITTER" class="p-2" href="https://www.twitter.com/KALBtv5" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KALB on YOUTUBE" class="p-2" href="https://www.youtube.com/user/KALB59" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>SHAREHOLDER ALERT: Weiss Law Reminds MYOV, KNBE, LMST, and PEBO Shareholders About Its Ongoing Investigations</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Nov. 1, 2022 at 12:05 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">NEW YORK</span></span>, <span class="legendSpanClass"><span class="xn-chron">Nov. 1, 2022</span></span> /PRNewswire/ --</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/WeissLaw LLP)" height="400" src="https://gray-kalb-prod.cdn.arcpublishing.com/resizer/lFWtded4Jt4bgdWLulUVZpSbZp8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/FCLZGVB3UCIKERT3QQ4LQV4QNM.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/WeissLaw LLP)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text"><b><u>If you own shares in any of the companies listed above and would like to discuss our investigations or have any questions concerning this notice or your rights or interests, please contact:</u></b></p><p class="text | article-text"><b><span class="xn-person">Joshua Rubin, Esq.</span><br/></b>Weiss Law<br/>305 Broadway, 7th Floor<br/><span class="xn-location">New York, NY</span> 10007<br/><b>(212) 682-3025<br/></b><b>(888) 593-4771<br/><u><a href="mailto:stockinfo@weisslawllp.com" rel="nofollow" target="_blank">stockinfo@weisslawllp.com</a></u></b></p><p class="text | article-text"><b>Myovant Sciences Ltd. (NYSE: MYOV)</b></p><p class="text | article-text">Weiss Law is investigating possible breaches of fiduciary duty and other violations of law by the board of directors of <b>Myovant Sciences Ltd. (NYSE: MYOV)</b> in connection with the proposed acquisition of MYOV by Sumitovant Biopharma Ltd. and Sumitomo Pharma Co., Ltd.  Under the terms of the merger agreement, MYOV shareholders will receive <span class="xn-money">$27.00</span> in cash for each share of MYOV common stock owned.  If you own MYOV shares and wish to discuss this investigation or your rights, please call us at one of the numbers listed above or visit our website: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3694246-1&amp;h=4189159888&amp;u=https%3A%2F%2Fwww.weisslaw.co%2Fnews-and-cases%2Fmyov&amp;a=https%3A%2F%2Fwww.weisslaw.co%2Fnews-and-cases%2Fmyov" rel="nofollow" target="_blank">https://www.weisslaw.co/news-and-cases/myov</a></p><p class="text | article-text"><b>KnowBe4, Inc. (NASDAQ: KNBE)</b></p><p class="text | article-text">Weiss Law is investigating possible breaches of fiduciary duty and other violations of law by the board of directors of <b>KnowBe4, Inc. (NASDAQ: KNBE)</b>, in connection with the proposed acquisition of KNBE by Vista Equity Partners.  Under the terms of the merger agreement, KNBE shareholders will receive <span class="xn-money">$24.90</span> in cash for each share of KNBE common stock owned.  If you own KNBE shares and wish to discuss this investigation or your rights, please call us at one of the numbers listed above or visit our website: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3694246-1&amp;h=1703776943&amp;u=https%3A%2F%2Fwww.weisslaw.co%2Fnews-and-cases%2Fknbe&amp;a=https%3A%2F%2Fwww.weisslaw.co%2Fnews-and-cases%2Fknbe" rel="nofollow" target="_blank">https://www.weisslaw.co/news-and-cases/knbe</a></p><p class="text | article-text"><b>Limestone Bancorp, Inc. (NASDAQ: LMST)</b></p><p class="text | article-text">Weiss Law is investigating possible breaches of fiduciary duty and other violations of law by the board of directors of <b>Limestone Bancorp, Inc. (NASDAQ: LMST)</b>, in connection with the proposed acquisition of LMST by Peoples Bancorp Inc. ("Peoples").  Under the terms of the merger agreement, LMST shareholders will receive a fixed exchange ratio of 0.90 shares of common stock in the combined company for each share of LMST common stock owned, representing implied per-share merger consideration of approximately <span class="xn-money">$27.24</span> based upon Peoples' <span class="xn-chron">October 31, 2022</span> closing price of <span class="xn-money">$30.27</span>.  If you own LMST shares and wish to discuss this investigation or your rights, please call us at one of the numbers listed above or visit our website: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3694246-1&amp;h=3860137279&amp;u=https%3A%2F%2Fwww.weisslaw.co%2Fnews-and-cases%2Flmst&amp;a=https%3A%2F%2Fwww.weisslaw.co%2Fnews-and-cases%2Flmst" rel="nofollow" target="_blank">https://www.weisslaw.co/news-and-cases/lmst</a></p><p class="text | article-text"><b>Peoples Bancorp Inc. (NASDAQ: PEBO)</b></p><p class="text | article-text">Weiss Law is investigating possible breaches of fiduciary duty and other violations of law by the board of directors of <b>Peoples Bancorp Inc. (NASDAQ: PEBO)</b>, in connection with its proposed acquisition of Limestone Bancorp, Inc. ("Limestone"), the parent company of Limestone Bank, Inc. ("Limestone Bank"), for approximately <span class="xn-money">$208.2 million</span>.  Under the terms of the merger agreement, Limestone will merge with and into PEBO, and Limestone Bank will subsequently merge with and into Peoples' wholly owned subsidiary, Peoples Bank.  If you own PEBO shares and wish to discuss this investigation or your rights, please call us at one of the numbers listed above or visit our website: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3694246-1&amp;h=1122241626&amp;u=https%3A%2F%2Fwww.weisslaw.co%2Fnews-and-cases%2Fpebo&amp;a=https%3A%2F%2Fwww.weisslaw.co%2Fnews-and-cases%2Fpebo" rel="nofollow" target="_blank">https://www.weisslaw.co/news-and-cases/pebo</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/shareholder-alert-weiss-law-reminds-myov-knbe-lmst-and-pebo-shareholders-about-its-ongoing-investigations-301664077.html">https://www.prnewswire.com/news-releases/shareholder-alert-weiss-law-reminds-myov-knbe-lmst-and-pebo-shareholders-about-its-ongoing-investigations-301664077.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Weiss Law</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kalb" style="display:none" data-fusion-component="footer-kalb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KALB</li><li class="footer-contact | footer-address">605 Washington Street</li><li class="footer-contact | footer-city-state">Alexandria, LA 71301</li><li class="footer-contact | footer-phone">(318) 483-4211</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KALB-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:digicomm@kalb.com" rel="noopener noreferrer" target="_blank">Public Inspection File - digicomm@kalb.com - (318) 483-4211</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/dd42b05f-f6bc-7523-3cd8-5b40c4c6b48c/eb89860c-269b-4ca9-aa44-c47210cce516.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kalb-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kalb" style="display:none" data-fusion-component="footer-kalb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>